[PlanetCCRMA] Self-configuring system Was:*Solved* Midisport8x8/s Was:Chasing my tail with ALSA

Mark Knecht markknecht@comcast.net
Tue Feb 17 17:34:01 2004

On Tue, 2004-02-17 at 17:05, Michael wrote:
> Hi all,
> Rebooted, and still don't have the Midisport 8x8. Yep, I even tried 
> unplugging it, and replugging it hot to see if the system would pick it 
> up, but it didn't (though lsusb acknowledged it's removal when I pulled 
> the cable, and it's presence when recabled). Well, at least Qjackctl and 
> Audour works :-) Now if I can only get the Midisport 8x8 to work this 
> would system be perfect.
> -Mike
   You might just want to post your current modules.conf file one more
time to let us take another look. Also, I don't know if it's still
required, but much earlier we had to make changes to the /etc/hotplug
directory and put some values in files there to get the system to
recognize the 2x2. Did you do anything like that? It may all be in the
standard files now and not be necessary. I don't know. Fernando's got a
page on this sort of stuff on the Planet site. I'm sure you've gone
through this completely already. However, the state you are currently in
is the state I was in when hotplug wasn't actually getting run. The
Midisport 's require the system to load firmware, so two potential
problems pop up:

1) The system recognized the device but doesn't load the right firmware.

2) Hotplug doesn't actually run.

To me it sounds more like the first of the two.

   Anything in /var/log/messages? dmesg? 

Good luck,