[PlanetCCRMA] April 21 update mashes Jack... (probable cause found)

Emiliano Grilli Emiliano Grilli <emiliano.grilli@poste.it>
Fri Apr 23 02:06:02 2004


giovedý, 22 aprile 2004 alle 12:36:33, Fernando Pablo Lopez-Lezcano ha
scritto:
> > In effect, here at home the jack update worked ok (athlon XP 2000+ on
> > RH 8) at work (where I've seen te problem) I have a rather old athlon @
> > 1Ghz on RH 9.
 
> Yes, that is probably it. I just released a newer version which should (I
> hope) fix the problem on your work machine. 

Yes. Fixed. Thank you.
 
> > PS: do you think it's possible on RH 8.0 to have different versions of
> > the qt library (the recent pre-version of muse - which has
> > jack-transport :P░░ - requires qt > 3.2) ? 
> 
> Really? Arghhh.... I do not want to have to upgrade qt, I did that once
> and was not fun trying to get it right (I think the Planet CCRMA version
> does something funny with fonts on 8.0 -- or was it on 9?)

Yesterday I tried muse 0.7.0pre on a debian sid partition I have around and
I must say it's very cool :) it runs in perfect sync with hydrogen. Jack
transport is a fantastic thing :)

> > Can I install and have more than one version around
> > or I run the risk of break the installed one?
> 
> You could try to "backport" a newer source rpm. Probably not that easy.
> Are you sure that it requires 3.2? It may be that some gui files were
> created with 3.2, usually that can be fixed by editing the files and
> replacing 3.2 with 3.1.1, I had to do that for some package (I don't
> remember which). 

I've tried to replace the occurrences of "3.2" with "3.1.1" but the
compilation fails. I think qt > 3.2 is a requirement :( as for the
backport, I'm not that advanced ;)

BTW, what version of qt libraries are on fedora core 1 ?
/me thinks about an upgrade to fedora core 1 :)
 
> -- Fernando

Best regards
-- 
Emiliano Grilli
Linux user #209089 
http://www.emillo.net