[PlanetCCRMA] error messages when updating

Guy Daniel CLOTILDE guy.clotilde@wanadoo.fr
Wed Oct 29 00:23:01 2003

Hi Fernado, hi all.

I got this error messages when I tried to update alsa:

Failed to fetch http://www-ccrma.stanford.edu/planetccrma/apt/redhat/8.x/en/i386/RPMS.planetcore/kernel-2.4.20-20.1.caps.rh80.i686.rpm
  404 Not Found

Failed to fetch http://www-ccrma.stanford.edu/planetccrma/apt/redhat/8.x/en/i386/RPMS.planetcore/alsa-kernel-2.4.20-20.1.caps.rh80-0.9.6-2.cvs.rh80.i686.rpm
  404 Not Found

Failed to fetch http://www-ccrma.stanford.edu/planetccrma/apt/redhat/8.x/en/i386/RPMS.planetcore/alsa-driver-0.9.6-2.cvs.rh80.i386.rpm
  404 Not Found

Failed to fetch http://www-ccrma.stanford.edu/planetccrma/apt/redhat/8.x/en/i386/RPMS.planetcore/alsa-lib-devel-0.9.6-2.cvs.rh80.i386.rpm
  404 Not Found

Failed to fetch http://www-ccrma.stanford.edu/planetccrma/apt/redhat/8.x/en/i386/RPMS.planetcore/alsa-lib-0.9.6-2.cvs.rh80.i386.rpm
  404 Not Found

Failed to fetch http://www-ccrma.stanford.edu/planetccrma/apt/redhat/8.x/en/i386/RPMS.planetcore/alsa-tools-0.9.6-2.cvs.rh80.i386.rpm
  404 Not Found

Failed to fetch http://www-ccrma.stanford.edu/planetccrma/apt/redhat/8.x/en/i386/RPMS.planetcore/alsa-utils-0.9.6-2.cvs.rh80.i386.rpm
  404 Not Found

I regularly update my planet ccrma redhat 8.0, last time I wanted to update alsa I didn't do it because it asked for a kernel update. And I thought it wasn't worth because the actual one was fine.
But then today I decided to update, so I updated the lists, then tried to update the packages et voilą...

Where did I go wrong? 
I suppose I missed something about changing my sources.list, but can't it be done by apt-get automatically?
If I didn't pay attention, excuse me and point me to the correct sources.list for redhat 8.0, thanks.

#219055 http://counter.li.org
Change your Linux PC in a powerful RythmStation,
with holborn's GMORGAN:
The Wright brothers were not the first to fly...they were the first to LAND.