[PlanetCCRMA] hdsp versus jack

Mark Knecht markknecht@comcast.net
Fri Oct 10 19:24:01 2003

On Fri, 2003-10-10 at 19:06, Jonathan Segel wrote:
> so i have abandoned the idea of ever getting the internal sound card 
> to work and installed my rme multiface into the linux box. and 
> although it too appears to exist on irq 5, after alsaconf, new 
> .asoundrc, loading the firmware and starting up hdspmixer, i get 
> beautiful sound through alsa!
> yay!
> now.. my question is about jack. i can't seem to get it to start 
> now... if i run qjackctl,  it registers all the alsa ports (18 ins 
> and outs) looks correct, then tried to start the engine and proceeds 
> into an endless string of "load = 0.1688 max usecs: 35.000, spare = 
> 11754.000" sort of things forever.  with or without hdspmixer being 
> part of its startup options...
> what do i need now that i am missing?

Actually, I think it is running, but you probably have the 'verbose'
option turned on, so it tells you about what it's doing each second.

If you try to start Jack using qjackctl and it doesnt say it failed,
then it's working.

Try starting a Jack app and see if it doesn't show up in zjackctl's
connections page. 

Try running Ardour. Fernando just updated it.