[PlanetCCRMA] hdsp versus jack

Jonathan Segel jsegel@magneticmotorworks.com
Fri Oct 10 19:08:00 2003

so i have abandoned the idea of ever getting the internal sound card 
to work and installed my rme multiface into the linux box. and 
although it too appears to exist on irq 5, after alsaconf, new 
.asoundrc, loading the firmware and starting up hdspmixer, i get 
beautiful sound through alsa!

now.. my question is about jack. i can't seem to get it to start 
now... if i run qjackctl,  it registers all the alsa ports (18 ins 
and outs) looks correct, then tried to start the engine and proceeds 
into an endless string of "load = 0.1688 max usecs: 35.000, spare = 
11754.000" sort of things forever.  with or without hdspmixer being 
part of its startup options...
what do i need now that i am missing?
Jonathan Segel  -- MAGNETIC -- PO Box 460816 S.F. CA. 94146-0816
               4014 Brookdale Ave. Oakland, CA 94619
   jsegel@magneticmotorworks.com <-----> magsatellite@yahoo.com
    tel (510) 534 7825  cell (510) 484 7415  fax (425) 955 4495