[PlanetCCRMA] Planet CCRMA technical difficulties?

Fernando Pablo Lopez-Lezcano nando@ccrma.Stanford.EDU
Thu Jul 3 07:17:02 2003

> First, a key file (the libsndfile RPM) has been giving 404 - not found errors 
> on both the main site and the mirror, for all of the various versions as well 
> as the source RPM.  I tried to work around by installing libsndfile from the 
> source code provided by its author, but I ran into some failed dependencies.  
> My best guess is that there are some configuration options that need to be 
> thrown in order for libsndfile to be compatible with the CCRMA rpms.  The failed 
> dependencies were <libasound.so.2> and <libsndfile.so.1>. MusE, Jack and 
> Fluidsynth all depend upon them, and they were not present on my system after 
> installing from the author's source.

Sorry, there was a typo in the web page source that I have just corrected.  
You should really try to install and configure apt on your system.  
Downloading rpms by hand and installing them is a pain compared to using
apt-get, apt will take care of all dependency stuff. While the web page
links were wrong apt-get install libsndfile would have gotten the right
version for you.

-- Fernando
[typing on the conference hall in Prato while Dave Philips is getting 
ready for another demo!]