[PlanetCCRMA] Planet CCRMA technical difficulties?

Kjetil S. Matheussen k.s.matheussen@notam02.no
Thu Jul 3 05:11:02 2003

On Wed, 2 Jul 2003 BartonBosch@aol.com wrote:

> I have been trying to manually install some of the CCRMA RPMs without a lot
> of success.
> First, a key file (the libsndfile RPM) has been giving 404 - not found errors
> on both the main site and the mirror, for all of the various versions as well
> as the source RPM.  I tried to work around by installing libsndfile from the
> source code provided by its author, but I ran into some failed dependencies.
> My best guess is that there are some configuration options that need to be
> thrown in order for libsndfile to be compatible with the CCRMA rpms.  The failed
> dependencies were <libasound.so.2> and <libsndfile.so.1>. MusE, Jack and
> Fluidsynth all depend upon them, and they were not present on my system after
> installing from the author's source.
> More recently, I am unable to download *anything* from the planet site.  I
> click on the link, the loading bar begins as if it were going to pop-up the
> download dialog box, and nothing pops up.  There is an offchance that my pop-up
> blocker software is malfunctioning, tho I do have it set to allow pop-ups from
> the CCRMA site, it is not registering any blocked pop-ups and I am able to
> download from other sites.
> Would someone please confirm whether the site is malfunctioning or it is
> something on my end?
Seems to work fine here. I normally use the "wget" program when
downloading. Just write "wget <URL>" in a terminal, and the file
is downloaded where you want it without dealing with file-selectors.