[PlanetCCRMA] Usb midi problem

Mark Knecht markknecht@attbi.com
Sun Jan 5 09:24:01 2003

On Sun, 2003-01-05 at 09:19, Roger Dannenberg wrote:
> Mark,
> 	Thanks for the quick reality check. I changed my modules.conf
> file to more-or-less match yours by adding 
> 	options snd-usb-audio index=1
> Also I had 
> 	alias usb-controller ehci-hcd
> 	alias usb-controller1 usb-uhci
> Which I changed to just
> 	alias usb-controller usb-uhci
> as in your modules.conf.
> None of this helped, and I still get the same messages when I plug in
> the interface:
> > Jan  5 10:55:59 prez kernel: hub.c: USB new device connect on bus2/2, 
> > assigned device number 2 Jan  5 10:55:59 prez kernel: usb.c: USB 
> > device 2 (vend/prod
> > 0x763/0x1001) is not claimed by any active driver.
> > Jan  5 10:56:02 prez /etc/hotplug/usb.agent: ... no modules for USB 
> > product 763/1001/1

Where do you get these messages? I'll check my system to see what I get
if you tell me. I think I've seen messages like this before, but the
interface still worked. Have you rebooted with it plugged in?

> I assume this means that the hotplug and hotplug-gtk packages are doing
> their thing, and apt-get says they and ezusbmidi is installed and
> up-to-date. Is there any systematic way to figure out what's going
> wrong?

Gawd - you're asking the wrong guy that question! I'm a putz when it
comes to this stuff. It either works or it doesn't! If it doesn't, I do
pretty much what you're doing now! ;-)