[PlanetCCRMA] no alsasound script loaded on driver install

brook davis dodecaphonic@hotmail.com
Tue Feb 25 07:30:02 2003

>did you try 'updatedb'
>then 'locate alsasound'

i got it....i had attained the source for the driver, and unpacked 
everything lastnight, i was going to do a fresh install, but having seen 
your note, i did "updatedb" and then "locate alsasound" and found it in the 
source tree for the driver.  copying it over seems to have worked.  thanks 
alot!!!  this still doesn't explain why it was not installed in the 
firstplace, but, i guess the solution is to grab the source and copy it 
out...it does make me wonder about the stability of the rest of the install, 
however....we shall see.

on a side note, i see that in my modules.conf file there are several drivers 
ending with "oss" suffix, all of them beginning with "snd" prefix.  am i 
right in that these are simply for compatibility for oss apps with the alsa 
driver, and that all alsa drivers begin with the 'snd' prefix??


MSN 8 helps eliminate e-mail viruses. Get 2 months FREE*.