[PlanetCCRMA] Hard crash with cdrecord, solved.

Fernando Pablo Lopez-Lezcano nando@ccrma.Stanford.EDU
Sat Aug 23 11:53:01 2003

> Killing magicdev solved my anoying problem... So rpm -e magicdev just
> followed...
> It seems that there is a problem with the latest version of magicdev,
> blocking someway cdrecord to finish his recording process. I found out
> by searching with this error message :
> VFS: busy inodes on changed media.
> I had this problem on 8.0 and on plain brand new 9.0.
> Though it could be usefull to tell.

Yes, very useful. 

Funny, because I just noticed yesterday there was a "feature" upgrade
from RedHat for cdrtools (which includes cdrecord) and apparently there
was a problem with interaction between the newer kernels, magicdev and

I'll look into this asap to get newer packages done for Planet CCRMA
(the version I'm using is newer than the on in RedHat so it overrides
it). I never noticed the problem because I have all the cdrom
autodetection off (which is what magicdev does). 

-- Fernando