[PlanetCCRMA] planet-ccrma kernel 2.4.20-4.ll on redhat 9

Josh Steiner josh@vitriolix.com
Fri Apr 18 11:54:01 2003

hi martin, did you upgrade over a redhat 8 + planetccrma box? I havnt 
figured out what i'm missing to get apt working on redhat 9 yet...


Martin Dupras wrote:

> Hi,
> I have upgraded my linux laptop about a week ago to redhat linux 9. It 
> worked fine but I never could manage to get ALSA working.
> I downgraded my kernel to the planet-ccrma 2.4.20-4.ll.acpi kernel, 
> and now things are pretty much all fine and groovy. But…
> I need to recompile a few things which need the kernel sources to be 
> there. I got the kernel-2.4.20-4.ll.acpi.src.rpm. I followed the 
> instructions on the planet-ccrma site but for some reason it will not 
> build.
> I tried rpmbuild –ba kernel-2.4.20-4.ll.acpi.src.rpm, and that goes on 
> compiling for maybe an hour, yet there are very many warnings (more 
> than I would expect from recompiling a kernel), and the rpmbuild exits 
> with errors, before creating an RPM or SRPM package. It does appear, 
> however to create sources in /usr/src/linux-2.4.20-4.ll.acpi.
> I also checked that /usr/src/linux-2.4 is a link to 
> /usr/src/linux-2.4.20-4.ll.acpi.
> Does anyone have any advice? I have a feeling that some things are 
> left over from 2.4.20-9 that I had with the RH9 install, yet I don’t 
> know where to look for them, and what obsolete files if any I can 
> safely delete.
> Thanks!
> - martin

independent u.s. drum'n'bass -- http://vitriolix.com