[PlanetCCRMA] updated: jack to 0.40, others, added: qjackconnect, jack-rack

Steve Harris S.W.Harris@ecs.soton.ac.uk
Wed Nov 13 01:22:01 2002

On Tue, Nov 12, 2002 at 12:59:43 -0800, Mark Knecht wrote:
> Steve,
>    Disappointing. It worked nicely for me. I was able to start jack and
> alsaplayer, and then insert freqtweak into the audio stream using
> qjackconnect. I really liked that.
>    By any chance did you happen to have an older copy of Jack running? I had
> one when I did the update, and just barely remembered to start a new 0.40.0
> version before I ran qjackconnect.

I had one running when I did the update, I then ran some of the newer
clients (which gave wierd errors), and when I quit them it had messed up
ALSA. I didn't notice that though, and it looked like jack had started.

I've done that before, "Steve, write 100 times 'I must quit jackd before
apt-get install-ing'".

I rebooted (alsasound restart didn't work) and then everything was OK,
except that jack-rack now segfaults! It worked the fisr time I ran it. I'l
find out whats going on with that.

qjackconnect is working fine now though :)

- Steve