[PlanetCCRMA] alsaconf & RH8.0

Fernando Pablo Lopez-Lezcano nando@ccrma.Stanford.EDU
Tue Nov 5 12:41:02 2002

> > i had upgraded to rh8.0 (from rh7.3). i run alsaconf (downloaded from
> > ftp://ftp.suse.com/pub/people/tiwai/misc/) that put in
> > "/etc/modules.conf" all line needed to configure my sound device:  
> > "alias char-major-116 snd alias snd-card-0 snd-fm801".....etc.
> > 
> > it is OK but
> > 
> > all lines concerned other devices es. "alias eth0 8139too alias
> > usb-controller usb-uhci"....etc. are erased.
> It is not supposed to do that.

I tried this with both the planetccrma rpm and Tiwai's newer version of 
alsaconf (in ftp://ftp.suse.com/pub/people/tiwai/alsa/misc/) with the same 
result, no problems in my test. 

Could you please send me the original modules.conf file that was eaten by
alsaconf? (I think it writes a .bak file before modifying the original).
Maybe there is something in your particular file that triggers a bug in
alsaconf, it would be nice to find it.

-- Fernando