[CM] Grace and Fomus on F 14

Heinrich Taube taube at uiuc.edu
Thu Mar 17 07:12:49 PDT 2011

i just built the fomus 0.1.15  framework at ccrrma about a half-hour  
ago and it complied but i cant test on fedora, sorry!

do i need to do something about the lock file or not? maybe i could  
disable this on linux , but running two version of grace probably isnt  
a good idea as they will both write to the preference file...

On Mar 17, 2011, at 8:56 AM, Bill Sack wrote:

> hello again,
> i'm trying to get Fomus going with Grace on fedora 14. i've tried the
> planetccrma packages (cm-grace and fomus), and i've tried a locally
> compiled version of fomus-1.12. In both cases the programs show up in
> the Grace splash screen, but evaluating any of the examples crashes
> Grace with this error echoed:
> /usr/bin/Grace: symbol lookup error: /usr/lib/fomus/lilyout.so:
> undefined symbol: _ZN5boost9iostreams22file_descriptor_sourceC1Eib
> i found an earlier message on this list from D. Phillips with the same
> error report, though in his case the problem was apparently resolved
> with a reinstall - no such luck in my case.
> thanking you in advance,
> b
> _______________________________________________
> Cmdist mailing list
> Cmdist at ccrma.stanford.edu
> http://ccrma-mail.stanford.edu/mailman/listinfo/cmdist

More information about the Cmdist mailing list