[PlanetCCRMA] nothing provides kernel-rt error

Fernando Lopez-Lezcano nando at ccrma.Stanford.EDU
Wed Jul 5 12:15:52 PDT 2017

On 07/02/2017 04:03 PM, S C Rigler wrote:
> Hi,
> Does this FC25 also?  I'm getting the same error there also:
> Error: nothing provides kernel-rt = %{kernel_rt_version} needed by
> planetccrma-core-2017.03.07-1.fc25.ccrma.x86_64

Just pushed a fix for fc25...

I am testing a newer 4.9.33 based kernel, will release hopefully soon (I 
still have to build the fc25 version but I'm running the fc24 in my 
laptop as I type).

I also built a 4.11.x based rt patched kernel, but that one has problems 
with the Nvidia driver (GPL only symbols again, argh). This might be 
patched on 4.12 so I might be able to backport that, have not had time 
to look at that yet.

-- Fernando

> On Sat, Jul 1, 2017 at 8:34 PM Fernando Lopez-Lezcano
> <nando at ccrma.stanford.edu <mailto:nando at ccrma.stanford.edu>> wrote:
>     On 07/01/2017 12:50 PM, Cullen Davis wrote:
>     > Thomas,
>     Hi,
>     > I'm getting the same error in F24 on an update. I mailed the group and
>     > Fernando replied that he would try to make some time to figure it out.
>     > That was a couple of months ago. Hopefully your post will bump this up
>     > on the priority queue.
>     :-)
>     Very sorry... I released a new planetccrma-core package in fc24 that I
>     think fixes this problem.

More information about the PlanetCCRMA mailing list