[PlanetCCRMA] CCRMA Video Issue

Fernando Lopez-Lezcano nando at ccrma.Stanford.EDU
Tue Oct 25 11:06:03 PDT 2011

On 10/25/2011 10:09 AM, Bob Wilkinson wrote:
> Thanks Nando, I'll try that tonight. I didn't realize that the rt
> version of the akmod package was in testing - that would explain why I
> couldn't find it.
> Also, one (hopefully) simple question. Since I'm running in 64 bit mode,
> the repository I used was
> http://ccrma.stanford.edu/planetccrma/mirror/fedora/linux/planetccrma/14/x86_64/planetccrma-repo-1.1-2.fc14.ccrma.noarch.rpm
> rather than
> http://ccrma.stanford.edu/planetccrma/mirror/fedora/linux/planetccrma/14/i386/planetccrma-repo-1.1-2.fc14.ccrma.noarch.rpm
> Was this a mistake?

Hmmm, as far as I can remember both will point to the correct 
architecture (as the architecture is not hardwired in the .repo files, 
it comes from yum itself.

-- Fernando

> ------------------------------------------------------------------------
> *From: *"Fernando Lopez-Lezcano" <nando at ccrma.Stanford.EDU>
> *To: *"Bob Wilkinson" <wilkinson.bob at comcast.net>
> *Cc: *planetccrma at ccrma.Stanford.EDU
> *Sent: *Tuesday, October 25, 2011 12:55:31 PM
> *Subject: *Re: [PlanetCCRMA] CCRMA Video Issue
> On 10/25/2011 05:50 AM, Bob Wilkinson wrote:
>>  Everyone,
>>  I now am at a loss.
>>  I just bought a new video card for my PC, based on the NVidia GeForce
>>  GT520, and installed it. I wanted to use the Nouveau drivers, as they
>>  worked perfectly on my older PC that died. I installed FC14 64 bit LXDE
>>  spin, and updated to the latest version of everything, and the Nouveau
>>  driver did not recognize that I had two monitors attached. After playing
>>  with it for more hours than I would care to count, I gave up and tried
>>  the RPMFusion akmod nvidia drivers.
>>  Success! I got both screens working. They aren't as nice as the Nouveau
>>  method, but they work. I then installed the RT kernel, and that's where
>>  the trouble started. X simply wouldn't boot. Nothing - nada. I booted
>>  back into the production Fedora kernel, and removed the RT kernel. I
>>  then removed the akmod NVidia driver. I reinstalled the RT kernel, and X
>>  started - albeit with only one screen.
> The rt kernel needs a patched version of the akmod package, the standard
> one from rpmfusion will not build on rt patched kernels. An akmod
> package is available from the planetccrma-testing repository. You also
> have to make sure you have the kernel-*-devel package installed before
> trying to reboot into the rt kernel, otherwise the akmod package will
> not be able to build the corresponding rpm.
>>  Having done more and more searching, the Nouveau wiki states that I
>>  should be using the 3.1 kernel or newer for this video card, or backport
>>  the driver from that kernel. Any clue how to do this? Is it worth the
>>  work?
> 3.1 was released _yesterday_ so it is unlikely to be available for
> distros for a while :-) The only recent rt patch for the 3.x series is
> for 3.0.7.
>>  Should I just go to NVidia's site and pull their driver and
>>  install it?
> That will not fix the problem with the rt patched kernels.
> -- Fernando
> _______________________________________________
> PlanetCCRMA mailing list
> PlanetCCRMA at ccrma.stanford.edu
> http://ccrma-mail.stanford.edu/mailman/listinfo/planetccrma

More information about the PlanetCCRMA mailing list