[PlanetCCRMA] RME Hammerfall on Centos 5.5

Donald Steven t6sn7gt at aim.com
Tue Feb 8 03:05:05 PST 2011

Thanks.  I'm aware of that but there is some other, I think ALSA-related 
difficulty with Centos.


Yiannis Liverezas wrote:
> If of any help, I have the same card and in order to get sound from
> analog 1+2 channels (the ones in the breakout cable) and the headphones,
> I have to use the 2nd preset on the right side of HDSP mixer. I don't
> know for centos, but it works fine on AVLinux 4.2 (based on debian) and
> kxStudio (based on ubuntu).
> On Tue, 2011-02-08 at 03:47 -0500, Donald Steven wrote:
>> I can't seem to find the right command to unmute and enable the output 
>> volume of the RME Hammerlfall 9632 on Centos 5.5.  The card is working 
>> on Fedora 14 with the CCRMA setup.  Under Centos, I can hear some volume 
>> when I test it using gnome-sound-properties, but I can't get any sound 
>> out of programs.  I think the card is muted and/or the PCM and other 
>> volumes are set to 0.  I can see the sound in HDSP mixer 'trying to get 
>> out' (the two input channels are active), but I can't seem to figure out 
>> what alsamixer or other utility command or initialization in an rc file 
>> I need to unmute it and to set initial volume levels to other than 0.
>> Any help would be much appreciated.
>> Don
>> _______________________________________________
>> PlanetCCRMA mailing list
>> PlanetCCRMA at ccrma.stanford.edu
>> http://ccrma-mail.stanford.edu/mailman/listinfo/planetccrma

More information about the PlanetCCRMA mailing list