[PlanetCCRMA] firewire woes (again)

S C Rigler riglersc at gmail.com
Sat Mar 20 05:16:50 PDT 2010

On Sat, Mar 20, 2010 at 6:47 AM, Oded Ben-Tal <oded at ccrma.stanford.edu> wrote:
> I finally got round to updating my system to FC12(*).
> As I feared I'm hainv problems getting it to talk to my firewire card
> (SaffireLE).
> The first problem was that libffado offended agains SELinux (which I
> fixed).
> Still trying to run jack I get:
> []$ /usr/bin/jackd -R -t2000 -dfirewire -r48000 -p256 -n2 -i2 -o6
> jackdmp 1.9.4
> [...]
> JACK server starting in realtime mode with priority 60
> libffado 2.0.0 built Jan 21 2010 16:27:49
> firewire ERR: FFADO: Error creating virtual device
> changin p n r make no difference.
> I'm currently running kernel-
> I tried 2.6.33-1.rt7.1.fc12.ccrma.i686.rtPAE from the testing part. it
> seemed fine at first but then the screen went blank immidiatly after I
> quit qjackctl and I had to reboot. (I tried looking at /var/log/dmesg for
> any info but I'm not sure what I'm looking for...)
> Any ideas how to get jack to work?
> thanks
> Oded

Have you run "ffado-diag"?

> (*) installing was surprisingly painless. One of the small things I'm
> still trying to figure out is this: there used to be an option to get the
> windows to be brought into focus automatically when moving the mouse. I
> would like to set this but can't find where.

This depends on your desktop environment.  If you're using Gnome, look
for something like "Window" under settings, in KDE it's in the "System
Settings" program under "Look & Feel" -> "Window Behavior".


More information about the PlanetCCRMA mailing list