[PlanetCCRMA] planetccrma-apps missing in F11 repo - It's working, Thanks

Tracey Hytry shakti at bayarea.net
Mon Sep 28 02:35:28 PDT 2009

I tried yum install and got the same error, it wasn't seeing the repodata.
I went to the main url and saw the rpm there, but it wasn't listed in the repodata as before.
I told firefox to reload the repodata directory a couple of times and it showed up.
I went back to the root xterm and tried yum install again
That time it found everything, downloaded and installed it all.

Seems like I'm seeing the caching thing you had mentioned.

> Strange, I could have sworn that I redid the metadata after copying the
> file. Just did it again. Could you do a "yum clean all"? It could be
> that the metadata was still cached...
> -- Fernando

I gave the new jack a test while I was running the newest fedora kernel and had to bring the frames/period up before it stopped complaining about stuff.  A lot of errors I've never seen before, and the xrun threshold seemed a bit higher then when I did the last tests*

I checked and modified some of the kde settings and rebooted into your latest real time kernel and it all worked very well there, so I'm happy.  I'll try testing it again with the fedora kernel later.

Again, thanks


* see http://lwn.net/Articles/351889/ for my late night kernel fun and some scheduler parameters to think about.

More information about the PlanetCCRMA mailing list