[PlanetCCRMA] CentOS 5.2, CCRMA dependency problems

ruhiger ruhiger_mann at yahoo.com
Thu Oct 15 10:18:18 PDT 2009

Hello There, 
First off, many many thanks for making CCRMA port to CentOS. I chose that
distro because @ job I use RHEL, so giving me more practice arena. I know
other distros are more innovative/suitable for Multimedia/Audio.
While installing planet-ccrma apps, I ran into the fftw3 dependency error
(as this original post). Only difference: fftw3 was the only failed
dependency. Root cause: A different version of FFTW library was installed on
my box (due to an rpmforge repo package previously installed to play
multimedia files)
    %sudo yum remove fftw3-devel
    %sudo yum remove fftw3
    Disabled the other conflicting repos (/etc/yum.repos.d/), leaving only
EPEL and the BASE repos.
    %yum install planetccrma-apps
I know this could've been solved thru a proper yum priorities plugin setup,
but I disabled rpmforge repo to be 100% sure. Planet CCRMA Apps are up and
running. Now time for some fun!


KenEllinwood wrote:
> --- On Mon, 10/27/08, Fernando Lopez-Lezcano <nando at ccrma.Stanford.EDU>
> wrote:
>> > What am I doing wrong here?
>> Nothing... you need to install the EPEL repository, some
>> Planet CCRMA
>> packages depend on EPEL packages...
>> See:
>>   https://fedoraproject.org/wiki/EPEL/FAQ
>> I think that should solve the problem...
>> -- Fernando
> Excellent, that solved it.  Thanks,
> Ken
> _______________________________________________
> PlanetCCRMA mailing list
> PlanetCCRMA at ccrma.stanford.edu
> http://ccrma-mail.stanford.edu/mailman/listinfo/planetccrma

View this message in context: http://www.nabble.com/CentOS-5.2%2C-CCRMA-dependency-problems-tp20182214p25912600.html
Sent from the PlanetCCRMA - General mailing list archive at Nabble.com.

More information about the PlanetCCRMA mailing list