[PlanetCCRMA] jackdmp port limit problem

Hector Centeno hcengar at gmail.com
Thu May 21 09:32:15 PDT 2009

So I downgraded to Jack 0.116.2 from the CCRMA repos and the problem
got solved, now I can open the project without any port number
complain. It seems that Jack 1.9.1 either has hard-coded the number of
ports or doesn't take the -p flag.



On Tue, May 19, 2009 at 11:21 PM, Hector Centeno <hcengar at gmail.com> wrote:
> Hello,
> I'm experiencing problems when trying to open an Ardour project that
> contains over 100 tracks using Fedora 10 + CCRMA. This project used to
> open fine under OpenSuse and using Jack 0.116 by changing the "Port
> Maximum" setting in Qjackctl to 1024. I've tried doing the same thing
> but I keep getting an error message from Ardour saying that I have to
> increase the port number even though I increased the port maximum in
> Qjackctl (and yes, restarted Jack). Also I get an error message in the
> Messages window of Qjackctl saying: 'Maximum number of output ports is
> reached for application ref = 4".
> Is this due to differences in how the maximum port number is set in Jackdmp?
> Thanks,
> Hector

More information about the PlanetCCRMA mailing list