[PlanetCCRMA] Mixer Wowes

William M. Quarles walrus at bellsouth.net
Wed May 13 18:37:44 PDT 2009

William M. Quarles wrote:
> William M. Quarles wrote:
>> David Timms wrote:
> <snip>
>>> I'm assuming playback is a problem as well, not just mixer control ?
>> Well, now that alsamixer is working, yes, I am getting sound. Do you 
>> know how to fix the GNOME mixer issues?
> OK, unfortunately, the sound that I am getting from XMMS playing MP3 
> files is intermittently distorted, and is somehow actually coming from 
> the decoder card instead of the sound card, then getting passed through 
> to the sound card via the internal patch cable that I have installed. I 
> checked this by using alsamixer to vary the volume on the sound card's 
> CD input, and also by varying the volume on the decoder card.

alsamixer -c0 works intermittently, still no help with the GNOME mixer. 
Very annoying.

>>> Do you have the option to try without the decoder card installed, for a
>>> giggle ?
>>> DaveT.
>> Yeah, I can give that a shot, I'll get back to you on it. But please, 
>> give me a reply to what I have written here already before I do.
>> Thanks,
>> William
> Haven't gotten around to that yet still, I'll probably try it tomorrow.

Well, I got the PC to successfully boot once without the DVD decoder 
card, which did not help any of the problems. Then it locked up while 
attempting to start X the subsequent 10 times that I tried to boot. And 
once again, the computer is booting successfully, but I didn't change 
anything to make it start booting properly again. Once I got it going, 
alsamixer -c0 decided to work again, but I still can't get the card to 
show up in any GUI program in GNOME except for alsamixergui -c0, and 
that locks up when I attempt to make adjustments.

David, or Fernando, or ANYBODY else out there, do you have any idea why 
this isn't working for me? Something smells funny about Pulseaudio, but 
I don't know enough about it to be able to say why.


More information about the PlanetCCRMA mailing list