[PlanetCCRMA] planet ccrma package signature - import failes

Simon Fielding s.fielding at wmcce.org
Tue Mar 3 04:37:30 PST 2009

On Tue, 2009-03-03 at 18:52 +0800, Lao Yu wrote:
> Hi Simon,
> thanks for your expanation. I assume "kill" means remove it - I don't  
> know how to locate it... I'd be glad if you can assist me. I  
> 'blindly' tried
> yum remove planet-ccrma-core and yum remove planet-ccrma-packagekit  
> which both returned 'no match for argument'.
> Best
> Jurgen
> On Mar 3, 2009, at 6:02 PM, Simon Fielding wrote:
> >>  Trying to do so I get an error
> >> message (after some seconds of reflection by the server)
> >>
> >> error: http://ccrma.stanford.edu/planetccrma/RPM-GPG-
> >> KEY.planetccrma.txt: import failed.
> >
> > I had this problem as well. The information I fouind implied that  
> > it was
> > to do with packagekit so I killed that and tried to re-import the key.

ps -ef | grep package

to see if it is running - if so you will see something like :-

root     25121     1  0 12:33 ?        00:00:00 /usr/sbin/packagekitd

Then :-

kill PID
where PID in the line above is 25121 (replace PID in the line above with
the actual process id from the ps command result)

and check again. If it is still running :-

kill -9 PID

then retry the key import. If you get a message saying the key is
already installed, or if the import succeeds then carry on with the
install. If it still fails, I'm afraid I don't have any other
suggestions but the list might.


More information about the PlanetCCRMA mailing list