[PlanetCCRMA] kernel-rt not in bootmenu ?

Martin Tarenskeen m.tarenskeen at zonnet.nl
Sat Jun 13 06:17:21 PDT 2009

On Fri, Jun 12, 2009 at 06:28:23PM -0700, Fernando Lopez-Lezcano wrote:
> On Sat, 2009-06-13 at 00:57 +0200, Martin Tarenskeen wrote:
> > Hi,
> > 
> > I tried to install the kernel-rt (not the PAE version) from Planetccrma 
> > testing on my Fedora 11.
> > 
> > rpm -q kernel-rt and yum list kernel-rt tell me it's installed. But I 
> > don't see it in /boot/grub/grub.conf and I can't see it and can't 
> > select it in my boot menu. Anything wrong ?
> Something must have gone wrong during the original install of the kernel
> package. 
> You could rpm -e it and reinstall... it should always appear in the

I removed and re-installed kernel-rt. Still no luck.
Then - just to see what happens - I also installed kernel-rtPAE.
Strange: This one DOES appear in my boot menu.

When I take a look in the /boot directory I can see System.map-xxxx 
vmlinuz-xxxx and config-xxxx files for all three kernels ( vanilla, rt, 
and rtPAE ) that I installed. But only for kernel-rt the initrd-xxxx is 

Did anyone else actually try "yum install kernel-rt" before trying to 
help me ? Maybe something IS wrong with only that Fedora 11 / 
PlanetCCRMA package ?



More information about the PlanetCCRMA mailing list