[PlanetCCRMA] Kernel-rt support for Ndiswrapper broken

Jeff Sandys sandysj at juno.com
Tue Jun 2 11:42:42 PDT 2009

The 2.6.29 ccrma test kernels seem to be missing something that keep 
the akmod from building, so remove all the dot 29 test kernels and use 
the 2.6.26 kernel that you had listed in your original post.

I am not a pro on this kernel stuff, but nvidia has worked without any 
problems since I started using the akmods.  However, I couldn't get 
the broadcom akmod to activate my wireless, (it could have been a 
configuration issue on my part), and fwcutter has always worked great 
with my broadcom wireless adapter.  And I hope the issues with akmod 
and the dot 29 kernels gets worked out before ccrma moves to F11.

Good Luck,

Timo Sivula wrote:
> ...
> I usually compile ndiswrapper from source. Tried akmods after reading
> your email, go the following error in log:
> 02 kesä   09:29:25 akmodsbuild: *
> Rebuilding /usr/src/akmods/ndiswrapper-kmod.latest for kernel(s)
> 1.rt16.1.fc10.ccrma.i686.rt: varoitus: käyttäjää mockbuild ei ole
> olemassa, käytetään käyttäjää root
> ....

View this message in context: http://www.nabble.com/Kernel-rt-support-for-Ndiswrapper-broken-tp23810499p23838344.html
Sent from the PlanetCCRMA - General mailing list archive at Nabble.com.

More information about the PlanetCCRMA mailing list