[PlanetCCRMA] Saffire Pro 10 not working on CCRMA/F10 [Solved]

linux media 4 linuxmedia4 at netscape.net
Sat Feb 28 13:26:47 PST 2009

> On Sat, 2009-02-28 at 13:50 -0700, linux media 4 wrote:
>> Great... Solved!!!
>> Pieter Palmers at the ffado list (one of the ffado Developer) helped me 
>> understand the ffado-mixer.
>> ...
>> Would you mind if I post a "step by step" for setting up a Forcusrite 
>> Saffire Pro 10 on CCRMA/Fedora10? Or would that be too OT?

Fernando Lopez-Lezcano wrote:
> Completely on-topic... it would be great!
> -- Fernando

hehe... great, but you forgot to answer the question about loading the 
raw1394 module at bootup (I need this for the "step by step" post). For 
convenience, I will add it here again...

I see that the raw1394 module doesn't load at bootup or when the
interface is plugged in. Do I put that in /etc/modprobe.conf to have it
load at bootup?

I don't have a /etc/modprobe.conf, but if it goes there, do I just
create it and put...
...in the file, and nothing else?


More information about the PlanetCCRMA mailing list