[PlanetCCRMA] Saffire Pro 10 not working on CCRMA/F10

linux media 4 linuxmedia4 at netscape.net
Fri Feb 27 06:56:35 PST 2009

Everything seems to be running correctly, but I'm not getting sound 
(even when
I run ffado-mixer). I have googled for days and can't figure how to get 
sound on the Saffire Pro 10.

I turn on the Saffire Pro 10.

I start jack with:
jackd -R -dfirewire -r48000 -p256 -n4

The Saffire Pro 10 Power light flashes quickly to indicate it is active.

I run ecasound:
ecasound -r -b:256 -c -f:24,2,48000 -a:monitor -i:jack,system -a:monitor 
(run realtime, buffer:256, interactive mode, 
24bit,2Channel,SampRate48000, In from Jack and back out to Jack)

I start QJackCtl and press "Start" and it says "Active" (showing it's 
monitoring the already run jackd session)

I start ecasound and can see that jack transport is running and checked 
and can see that ecasound is running.

I run ffado-mixer. The channels are all up, but no sound.

On past tests of recording an audio file with ecasound, there was no 
sound being monitored and the audio file has *very* faint sound recorded.

Anyone know the magic to getting sound to work on this?


More information about the PlanetCCRMA mailing list