[PlanetCCRMA] fc12/11: zita-convolver & jconvolver

Orcan Ogetbil oget.fedora at gmail.com
Thu Dec 3 13:02:55 PST 2009

On Wed, Dec 2, 2009 at 5:02 PM, Fernando Lopez-Lezcano wrote:
> Hi all, a quick note about an update (available for fc12 and in testing
> for fc11).
> The zita-convolver library has been upgraded to version 2.0.0 and has
> had a non-backwards compatible change. You will need to rebuild any
> applications you have that depend on it.
> At the same time Fons has released a new version of jconv, now renamed
> jconvolver (0.8.4). So if you were using jconv in scripts or anywhere
> else you will have to adjust the name (and also any reference to the
> included configuration files which are now in /usr/share/jconvolver
> instead of /usr/share/jconv). I had to do that for my supercollider
> driven piano piece...

Ah, these are both in Fedora (the old versions though). I believe they
were in the list of migrated packages I sent a couple months ago.
Now I will have to make a new review request for the name change of
jconv. *sigh*
Thanks for updating these packages in PlanetCCRMA, it might take a
while to get jconvolver back in Fedora.

> (I also pushed a newer libsndfile for fc11, good for jconvolver and for
> newer versions of ardour)

Thanks once more. The new libsndfile is pushed to stable in Fedora
too, which means we can build ardour-2.8.4 in F-10 and F-11 now!


More information about the PlanetCCRMA mailing list