[PlanetCCRMA] Saffire LE silence: a few, probably dumb, questions

sevol sevols.ear at gmail.com
Mon Apr 13 19:02:40 PDT 2009

On 4/11/09, Linux Media <linuxmedia4 at netscape.net> wrote:
> I'm writing a manual on how to run the Saffire Pro 10 with ffado-mixer.
> Now I wish it was done because it's probably what you need to know how
> to route your sound with the Saffire LE.
> I googled the LE and see it's much different than the Pro 10. But I'll
> be sending a link to the ffado-mixer/SaffirePro10 manual when it's done.
> For now, in a shell, run ffado-mixer and see if you can route things
> correctly. Start with (not) running a recording program, but just
> routing directly through jack (QJackCtl's Connect window) and adjusting
> ffado-mixer's controls.
> You can also sign up on the ffado-users list to ask questions:
> https://lists.sourceforge.net/lists/listinfo/ffado-user
> As always, you will want to search the archives first to see if someone
> already answered your question before asking the list.
> Hope that helps,
> Rocco
Hi Rocco,

I'd meant to write a thanks for that email to the list from about a
month ago. Your 'HOWTO: Focusrite Saffire Pro 10 firewire audio
interface and CCRMA/Fedora_10' was pretty useful for chedking my own
attempt to get my Saffire LE going. Of course, I was waiting to write
once everything worked, but that never happened.

Thanks, now, for showing me how to start the ffado-mixer. I was going
a little crazy trying to find a way to start it. I couldn't seem to
find any mention of how to access it anywhere, but maybe I just missed
that info somehow.

After following your advice, things seem to route correctly, but
unfortunately, nothing's really
changed or made a difference. Still, nice to finally see the mixer
interface materialize in the shell. I'm wondering if it might be a
hardware issue withe the Saffire LE. Not long after it arrived, I
tried installing the Windows software that came with it on an old box
running XP, but got a message saying something like, "We're sorry,
there seems to be a problem. Please call Focusrite." Well, I didn't
call because I figured it was a software issue & I had no intention of
using the card on that box anyway.

I may install an old copy of Xp & drivers for a firewire card I have
on this laptop I'm writing from ATM so I can test the audio interface.
I don't have windows, only Linux, on the newest machine that refusing
to be my DAW.

BTW, I do belong to the ffado-users mailinglist. (Thought I'd first
ask on the CCRMA list to fix this, but maybe it's time to ask on

& I wish you had the HOWTO finished too :)


More information about the PlanetCCRMA mailing list