[PlanetCCRMA] Fedora 9 and planetccrma under VMware Fusion on a Macbook Pro

Julius Smith jos at ccrma.Stanford.EDU
Tue Sep 23 22:47:40 PDT 2008

Hi Juan,

My working sound tests were done using pulseaudio and not jack.

I was able to get jackd running without underruns using the following startup:

   jackd -dalsa -dhw:0 -r8000 -p2048 -n2

(after a killall pulseaudio) - I did not see how high the sampling
rate could go, but -p1024 got a few underruns.

To get pulseaudio to work with jack, I tried following the instructions at
but alsa complained hw:0 was in use and pulseaudio wouldn't start.
I'm not really familiar with pulseaudio, but it seems to work fine
without jackd running.


On Tue, Sep 23, 2008 at 3:01 PM, Juan I Reyes <juanig at ccrma.stanford.edu> wrote:
> Hi Julius,
> On a x86_64 vave you been able to test (or run) Pulseaudio ?.
> Pulseaudio + Jack ?.
>   --* Juan
> On Mon, 2008-09-22 at 17:01 -0600, Julius Smith wrote:
>> Hi All,
>> Today I installed x86_64 versions of Fedora 9, planetccrma-core, and
>> planetccrma-apps in a VMware Fusion virtual machine under the latest
>> Mac OS X (Darwin 9.5.0) on a Macbook Pro, and I thought I would report
>> my experience in case anyone else is considering trying this.
>> * The planetccrma-core real-time kernel booted without any trouble.
>> However, while JACK sort of worked (with underruns), it frequently
>> hangs and has to be killed.
>> * Performance is not great, but I would call it "useable" (except for
>> JACK, of course)
>> -- Julius

"Anybody who knows all about nothing knows everything" -- Leonard Susskind

More information about the PlanetCCRMA mailing list