[PlanetCCRMA] Fedora 9 and planetccrma under VMware Fusion on a Macbook Pro

Julius Smith jos at ccrma.Stanford.EDU
Mon Sep 22 16:01:33 PDT 2008

Hi All,

Today I installed x86_64 versions of Fedora 9, planetccrma-core, and
planetccrma-apps in a VMware Fusion virtual machine under the latest
Mac OS X (Darwin 9.5.0) on a Macbook Pro, and I thought I would report
my experience in case anyone else is considering trying this.

To my surprise, it worked pretty well.  For example, audacity was able
to display and play a sound file with no hiccups.  Apps seem to work
fine in general.


* The display was mangled after xorg.conf was rewritten by the VMware
tools.   I simply backed out to the previous xorg.conf.  I think that
may mean I am not using the VMware tools at all.  (Fedora is not
officially supported by VMware, but RHEL is.)  In any case, VMware
Tools appear to be almost working for F9.

* The planetccrma-core real-time kernel booted without any trouble.
However, while JACK sort of worked (with underruns), it frequently
hangs and has to be killed.

* Performance is not great, but I would call it "useable" (except for
JACK, of course)

-- Julius

"Anybody who knows all about nothing knows everything" -- Leonard Susskind

More information about the PlanetCCRMA mailing list