[PlanetCCRMA] sound problem

Fernando Lopez-Lezcano nando at ccrma.Stanford.EDU
Tue Sep 16 22:00:57 PDT 2008

On Tue, 2008-09-16 at 14:47 -0400, Pat wrote:
> Here is my setup
> Laptop Toshiba 8510p , Intel Duo 2.2Mhz
> 2G ram
> Fedora Core 9
> External SoundBlaster MP3+ (S80270) or On-Board Intel chipset. (they
> both do it)
> Planet.CCRMA.apps.i386-2007.11.22-1.fc9.ccrma everything updated.
> Now, here's my problem.
> I cannot get the sound to stop dropping. Jackd only shows 40% use. Not
> running realtime, no XRuns etc etc. 

Hmmm, which kernel are you running? (uname -r to know). 
How are you running jack? Exactly which options?

For example:
  jackd -R -d alsa -d hw:0
would be the minimum starting point... what happens with those

> It should be fine.  I tried just
> about every setting I could think of. I get it to work okay, but the
> sound experiences constant tiny drops or gaps.

What do you mean it works ok? If you have gaps it is not working

-- Fernando

> If I record a song as a WAV file, I can open it in Audacity and see each
> drop, which are fractions of seconds where the output just stops. I can
> edit and remove the gaps, and everything sounds fine. But I can't do
> this all the time. There must be a way.
> I've tried disabling APIC, changing priorities of processes for IRQ's
> and applications etc etc. Nothing improves.
> Where should I be looking?
> Thanks.
> _______________________________________________
> PlanetCCRMA mailing list
> PlanetCCRMA at ccrma.stanford.edu
> http://ccrma-mail.stanford.edu/mailman/listinfo/planetccrma

More information about the PlanetCCRMA mailing list