[PlanetCCRMA] sound problem

Nigel Henry cave.dnb2m97pp at aliceadsl.fr
Tue Sep 16 12:37:18 PDT 2008

On Tuesday 16 September 2008 20:47, Pat wrote:
> Here is my setup
> Laptop Toshiba 8510p , Intel Duo 2.2Mhz
> 2G ram
> Fedora Core 9
> External SoundBlaster MP3+ (S80270) or On-Board Intel chipset. (they
> both do it)
> Planet.CCRMA.apps.i386-2007.11.22-1.fc9.ccrma everything updated.
> Now, here's my problem.
> I cannot get the sound to stop dropping. Jackd only shows 40% use. Not
> running realtime, no XRuns etc etc. It should be fine.  I tried just
> about every setting I could think of. I get it to work okay, but the
> sound experiences constant tiny drops or gaps.
> If I record a song as a WAV file, I can open it in Audacity and see each
> drop, which are fractions of seconds where the output just stops. I can
> edit and remove the gaps, and everything sounds fine. But I can't do
> this all the time. There must be a way.
> I've tried disabling APIC, changing priorities of processes for IRQ's
> and applications etc etc. Nothing improves.
> Where should I be looking?
> Thanks.

Hi Pat. I don't think that this is your problem, as it's happening on both 
soundcards, but if your onboard card is an hda intel one, and you're getting 
stuttery sound with jack, open Qjackctl, and in the setup, change the 
"Periods/Buffer" from 2 to 3. I know this resolves the problem with stuttery 
sound with hda intel soundcards.

As I say, probably not the same problem as yours, as it's happening on 2 
different soundcards.

Just a 2¢ worth suggestion.


More information about the PlanetCCRMA mailing list