[PlanetCCRMA] Error in dependency resolution

Len lenb_99 at yahoo.com
Tue Jun 3 20:00:54 PDT 2008


When I tried applying the most recent ccrma updates, one (rubberband) complained about sooperlooper needing librubberband.so.1()(64bit).  So, I removed sooperlooper so that I could apply all updates.  I tried re-installing sooperlooper, but I still get:

22:28:42 : Error in Dependency Resolution
22:28:42 : Missing Dependency: librubberband.so.1()(64bit) is needed by package sooperlooper

Does sooperlooper need an older version of librubberband?  Am I just out of luck until the next release of sooperlooper, or can I somehow downgrade rubberband?



More information about the PlanetCCRMA mailing list