[PlanetCCRMA] Missing dependency libwx_gtk2-2.4.so.0

Fernando Lopez-Lezcano nando at ccrma.Stanford.EDU
Wed Jul 2 12:45:55 PDT 2008

On Wed, 2008-07-02 at 20:34 +0100, Joe Curtis wrote:
> I am also getting this problem with F7 (a completely standard ccrma set
> up).
> I have just done a manual install of "compat-wxGTK2" using your url with
> no problems, but am still getting
> Missing Dependency: libwx_gtk2-2.4.so.0(WXGTK2_2.4) is needed by package
> freqtweak
> Missing Dependency: libwx_gtk2-2.4.so.0 is needed by package freqtweak
> when trying to update wxGTK

Could you send me the complete output of yum when this happens? I'm not
able to reproduce this in my mach chroot environment and I don't have a
real f7 system to test...

-- Fernando

More information about the PlanetCCRMA mailing list