[PlanetCCRMA] Intel HDA and Alsa/Jack

pyrael admin.covenantofblood at gmail.com
Wed Feb 20 10:25:01 2008

Fernando Lopez-Lezcano wrote:
> What you could try is starting jack with "hw:0,1" instead of "hw:0".
> That will try to use the second subdevice, if it starts you will see
> what it has in terms of channels... Same applies for the input. 
> -- Fernando
Ok, I tried (From qjackctrl) these settings:
so you know:
0,0 = analog
0,1 = digital
0,2 = analog
0,0 = Analog
0,1 = digital

I can use either 0,0 or 0,2 and jack will stay running I cannot use 0,1 at
all - probably because I don't have anything on it LOL

with both, I get a left and right capture but only one
could this be a config thing in alsa? 

I tried running 2 instances of qjackctrl to see if I could get one using 0,0
and one using 0,2 This didn't work (but you probably knew that)

Any other Ideas?

View this message in context: http://www.nabble.com/Intel-HDA-and-Alsa-Jack-tp15146095p15591058.html
Sent from the PlanetCCRMA - General mailing list archive at Nabble.com.