[PlanetCCRMA] jack: upgrades

Tracey Hytry shakti at bayarea.net
Thu Dec 4 13:32:10 PST 2008

I ran into the same about a week ago when upgrading using the ccrma-testing.  If I can remember;  I tried to uninstall the older 386 jack and got a warning that a few other 386 version'd apps would be removed too.  After checking it out I noticed that there these were just 386 versions of ones that were also installed as 64 versions.

I'm sure there are reasons for having the 386 stuff there, but I like to just stick with what this machine was built for.  So, I went ahead and removed those few 386 versions while removing the old jack, installed the new jack, and was happy.

Also, if I remember(it was rather late that night), I had to also fix a little problem with the 64bit version of jack to get it to run properly.  In /usr/lib/ there was an empty "jack" directory that was being referenced by the new jack;  so I had to remove the empty jack directory and make a symlink for it to the /usr/lib64 space.

The result was that I finally got jackmp working properly on a 64 bit system.

More information about the PlanetCCRMA mailing list