[PlanetCCRMA] Re: FirePod

Jackie Sampsel jsampsel at sampsel.us
Tue Oct 9 15:50:02 2007

ditto here.  i installed CCRMA FC6 on a Frankenstein AMD Duron 1.8 GHz and
my firepod worked like a charm once i figured out how to start jackd at
the command line......

haven't tried it yet on my toshiba FC6 CCRMA notebook yet though.

| "If you must mount the gallows, give a   |
| jest to the crowd, a coin to the hangman,|
| and make the drop with a smile on your   |
| lips"                                    |
| Robert Jordan, The Wheel of Time         |

> -------- Original-Nachricht --------
>> Datum: Sun, 7 Oct 2007 11:50:59 -0400
>> Von: "Hector Centeno" <hcengar@gmail.com>
>> An: "Alexander Carôt" <alexander_carot@gmx.net>
>> CC: planetccrma@ccrma.stanford.edu
>> Betreff: Re: [PlanetCCRMA] Firepod
>> Alex,
>> I had a Firepod for a few days and it worked without installing
>> anything extra than what Planet CCRMA already provides with. Using the
>> Firewire kernel modules from CCRMA (and not the Fedora ones), the
>> CCRMA kernel and setting QjackCtl to use Freebob made it work.
>> Sometimes it takes a few seconds between the moment you plug in or
>> power up the interface and it gets discovered and configured by the
>> kernel, then you can start Jack. Are you able to use other firewire
>> devices in the same laptop?
>> Cheers,
>> Hector