[PlanetCCRMA] ZynAddSubFX problems still unresolved on F7/F8 with KDE

Fernando Pablo Lopez-Lezcano nando at ccrma.Stanford.EDU
Fri Nov 23 15:49:01 2007

On Sat, 24 Nov 2007, Nigel Henry wrote:
> On Friday 23 November 2007 21:55, Mysth-R wrote:
>> 2007/11/23, Nigel Henry <cave.dnb@tiscali.fr>:
>>> Sorry to come back with this unresolved problem, which appears to be
>>> specific
>>> to KDE on F7, and F8 now.
>>> Starting Zyn from KDE's desktop results in 100% CPU useage, mouse pointer
>>> is
>>> difficult to move. Clicking on minimize on Zyn's main window reduces CPU
>>> useage to normal. Clicking on a child window in Zyn, then clicking on
>>> minimize, Zyn minimizes to the panel, and the child window opens, and I
>>> can
>>> make changes to various parameters, etc.
>>> With Zyn's main window open on KDE, I click on close, then minimize. Zyn
>>> minimizes to the panel, and the small window opens on KDE saying "Exit
>>> and leave the unsaved data" "Yes or No". That works ok, and clicking on
>>> yes, Zyn
>>> shuts down.
>>> I have never had problems like this before with Zyn on KDE. On FC1 to FC5
>>> on
>>> this machine, no problems, neither with Debian, Slackware, Kubuntu, or
>>> Gentoo
>>> on the same machine.
>>> Can anyone verify if they see the same problems using ZynAddSubFX on F7,
>>> and
>>> F8, and specifically using KDE. Fernando has already said that with Gnome
>>> on
>>> F7 there are no problems with Zyn, and I verified that on the machine
>>> that has F7. Havn't tried Zyn with Gnome on F8 yet, but I expect it to
>>> work, as on
>>> F7.
>>> In many ways I'm not too bothered, as Zyn works well on FC2, but I'd like
>>> discover what is causing these problems on F7, and F8 with KDE.
>>> Any suggestions/help appreciated.
>> I just tried on my fc8 with KDE, and there is no problem ...
>> there is no huge increase of the CPU usage. Perhaps 10 or 20% only.
>> What are the characteristics of your cpu ?
> Well the only thing I know about is dmidecode for getting info, and it won't
> cooperate on this I-friend machine. It's a 1.3GHz Celeron processor, circa
> 2003.
> Thanks for the feedback. At least Zyn is working on your machine with KDE, so
> it seems to be a problem with KDE, and my hardware. Odd though that Zyn works
> ok on the same machine with FC1,2,3,4, and 5, and also Debian Sarge, Etch,
> Lenny, Slackware 10.0, Kubuntu, and Gentoo.
> I'm at a  bit of a loss, as to what the problem is. I've posted the problem to
> different lists, but with no feedback. Perhaps it's just a problem with my
> machine, that noeone else is seeing.

How about creating a new account for test purposes so that you can start 
with brand new kde defaults?

-- Fernando