[PlanetCCRMA] Re: the Planet starts to land on Fedora 8

Alexander Smith alex.smith.ixium+xithium at googlemail.com
Wed Nov 14 10:28:02 2007

On Wed, 14 Nov 2007 09:44:38 -0800, Fernando Lopez-Lezcano wrote:

> What do you see hogging the cpu if you start "top" in a terminal? Are
> you using binary drivers for your video card? (Nvidia or ATI)
Nothing is hogging the CPU or RAM according to top (and gkrellm). The 
whole graphical system just seems to slow down to a complete crawl, 
updating itself about once a second.
I'm using an intel chipset on a laptop, and using the xorg intel driver.

>> When I tried to start JACK in realtime I get this error message:
>> 'cannot use real-time scheduling (FIFO at priority 10) [for thread
>> -754224400, from thread -754224400] (1: Operation not permitted)'
> Hmmm, try installing the jack-audio-connection-kit from the Planet CCRMA
> repository. That should take care of that (hopefully).
I thought I did upgrade to the latest JACK when I installed the kernel, 
but when I checked it still said there was an update. Anyway, I installed 
the new package and JACK starts without the message. However it's also 
xrunning, I assume for the same reason that's hogging the GUI.

I don't know if this has anything to do with anything, but when I 
shutdown the irqbalance reports as having failed to shutdown (this 
happens with all kernels). The reason I mention it, is when sing Debian 
on the same machine, there was a problem with the rtirq package which 
crashed any realtime kernel I tried. But as I say, ccrma rt kernels were 
fine on F7, as were the 64 Studio rt kernels.