[PlanetCCRMA] New laptop and FC6+CCRMA: Jack stops all by itself?

Hakan Koseoglu hakan.koseoglu@gmail.com
Wed Jan 17 01:03:01 2007

Hi Matt,

On 1/16/07, Matt Barber <brbrofsvl@gmail.com> wrote:
> This exact thing was happening to me for a while and I couldn't tell why,
> but then I found the answer was relatively akin to "it's plugged in, right?"
>  I'm sure you have checked this, but are you specifically starting jackd
> from qjackctl with the Realtime parameter checked?  Just thought I'd mention
> it in case you haven't tried it.
Don't forgetting that I'm clueless, (I have jack with Qjackctl working
on my desktop fine but I didn't have to do any fiddling around there
:) ) I can't find this parameter editable (greyed out) and it is

In the settings menu I have the following:
Priority: 0
sample rate: 48000 (I tried lower rates but it didn't make a difference)
Periods/buffer: 4
Port maximum:128
Timeout: 500
Interface: default
Dither: none
Audio: Duplex
Input/output devices: default
input/output channels: 0
Input/output latency: 0

Hakan (m1fcj)