[PlanetCCRMA] Installed FC4 workstation tried to install ccrma 4 but a lib is missing...

Fernando Lopez-Lezcano nando@ccrma.Stanford.EDU
Thu Mar 23 15:52:01 2006

On Tue, 2006-03-21 at 09:11 -0600, wb0fhu@earthlink.net wrote:
> Hello all,
> I installed a fresh, clean copy of FC4 workstation on my pc.  No problems,
> it seemed.  Made no changes to the workstation install.  Then I downloaded
> ccrma 4 via ftp, 

the whole dvd?

> and tried to install it. 

how did you do that? Did you boot into it and try to do an "update" of
your current install?

What happens, in your current state, if you do:
  apt-get check
-- Fernando

> All went fine until it checked
> dependancies, then it burped and said libstdc++ version 4.0.0-8 was not
> found and could not continue.  I went back to the net, found the version in
> an rpm for fc4 and tried to install it, after placing it in my root
> directory from the CD I'd made, and it said that the file and version were
> already on my pc.  Before I go off on a tangent, has anyone else had this
> happen to them?  I did an 'll' on it, and and found that it was, indeed, a
> different version (not the latest, but the required one), but can't seem to
> make it install.  I'd made a cp of the existing version in my home
> directory, just in case, and removed the symlink via a terminal, thinking
> I'd take care of it later, but it didn't make a difference.
> I'd have no problem doing a re-install of FC4, just in case something
> didn't quite go right 1st time, but I've now done that three times...tried
> the simple desktop setup once, and that made no difference either...
> What am I doing wrong, or not doing that might resolve this?
> Thanks,
> Joe Fay