[PlanetCCRMA] (no subject)

David Slimp rock808@gmail.com
Sat Feb 25 06:17:01 2006

1) I haven't seen problems with fstab-sync on my machine,
so can't help with that.  What (exactly) is it doing to your fstab?

2) swap space is not mounted, so wont be seen there.
Try running the 'free' command.

3) Crackles from jack?  -- but no crackles from anything else?
What app is giving you crackles?  Are you using LADSPA plugins?


On 2/22/06, karlos <k.gebbert@gmail.com> wrote:
>    Hello everybody,
> I am very positively surprised by what has happened, many things work
> much better compared to when I tried out ccrma before (I guess partly
> the former difficulties were also to be located at my side :) )!
> It looks as if jackd is working ok and the apps, but I have a question
> regarding three hopefully smaller issues:
> 1.st:
> there is this little helper called fstab-sync called by the hal-deamon
> which quite often seems to mess up my /etc/fstab which some mumbojumbo
> (really, absolute non-sense) and thus sometimes brings a lot of
> trouble, especially during boot. how can I prevent this happening?
> 2nd:
> on both my ccrma machines the swap partitions do not seem to be
> mounted properly, at least when I type mount, they do not show up.
> instead I get this:
> [root@RockHead karlos]# mount
> /dev/hda1 on / type ext3 (rw)
> /dev/proc on /proc type proc (rw)
> /dev/sys on /sys type sysfs (rw)
> /dev/devpts on /dev/pts type devpts (rw,gid=5,mode=620)
> /dev/hda2 on /boot type ext2 (rw)
> /dev/shm on /dev/shm type tmpfs (rw)
> /dev/hda6 on /home type ext3 (rw)
> none on /proc/sys/fs/binfmt_misc type binfmt_misc (rw)
> sunrpc on /var/lib/nfs/rpc_pipefs type rpc_pipefs (rw)
> automount(pid2034) on /net type autofs
> (rw,fd=4,pgrp=2034,minproto=2,maxproto=4)nfsd on /proc/fs/nfsd type
> nfsd (rw)
> swap on the machines is located at /dev/hda3. now I don't know, but
> this is really bad isn't it?? what can I do to solve this problem. I
> tried to put an entry into fstab, but this did obviously not work.
> 3rd:
> I have tried out my emi26 usb-audio interface with this machine and it
> works well with alsa and everything, except that I can't PROPERLY use
> it with jack. this is most probably due to an endianess problem, as I
> have found out.
> It sounds like crackles, that come very periodically (NOT xruns, I am
> 100% sure). The problem is also described here:
> http://music.columbia.edu/pipermail/linux-audio-user/2004-April/011723.html
> The suggestion for a solution is to write something into .asoundrc, a
> plughw which overrides jacks behaviour. Now this is really a problem,
> since I have not clue how to do it, and don't find any documentation
> very helpful on this matter. Maybe someone out there who has a similar
> one I could use to modify or so? or a tipp/trick?
> Would be great if people could help me out on these thingies,
> greets,
> Karlos