[PlanetCCRMA] Ima Newbie; can't get through install of FC4

Joe Fay wb0fhu@aol.com
Fri Feb 24 08:37:01 2006

Benjamin Hardy wrote:
>After trying a few other distros for the heck of it, I decided to go back 
>to Fedora Core 4. I've installed it a few times so I know it works well on 
>my hardware, but tonight I ran into something peculiar. After going through 
>the install procedure, rebooting and then setting my monitor resolution and 
>user name I hit next or finish. Instead of getting the gdm login screen I 
>get black. Also, I have no keyboard input - i tried hitting the caps lock 
>button on my usb keyboard and the led wasn't going on at all. I suspect 
>nothing was going on with the mouse too, but I can't say as the screens 
>just black. I tried a couple more reinstalls and noticed on the third try 
>(I'm not famous for picking up important details) I noticed while setting 
>up my partitions with disk druid (I always do) that it mention that my 
>partitions were previously mounted as /1 , swap, and /home1. I most 
>assuredly didn't put that in when I set up the mounts the last install and 
>I did format them to erase all dat!
>a priori.

Benjamin, I don't think this problem is directly related to what happened 
with me,  since I didn't even get into the first install before I got the 
white screen.  Mine coughed up a hairball on the videocard it didn't like.

I do remember someone saying something similar happening to them on the 
first reboot after the packages were installed.  But--since you say you 
wiped the old partitions anyway, you might try letting the distro do the 
automatic thing with the partioning and formating.  That's one of the things 
I had to do to get things cooking.

I suspect that someone else here might have better suggestions for you. 
Hope you get it running ok!

Joe Fay