[PlanetCCRMA] Ima Newbie; can't get through install of FC4, no matter what I do! Help!

Fernando Lopez-Lezcano nando@ccrma.Stanford.EDU
Tue Feb 21 14:23:02 2006

On Tue, 2006-02-21 at 16:01 -0500, Wb0fhu@aol.com wrote:
> I recently bought the "Linux Bible," which includes an FC4 complete
> distro DVD, and 2 CDs.  My main goal is to create a DAW, that will AT
> LEAST run Rosegarden and Ardour without a lot of gotchas.  
> I tried to just do a standard install, to a machine (900mhz Duron,
> 256MB ram, on an Asus MB) on which I'd just successfully installed
> both Suse 10 and Mandriva 2006 (from a magazine).  I only got as far
> as Anaconda trying to start, then it went to a pure "White screen of
> death," from which I couldn't escape without reboot...Then I tried to
> do a verbose install (been trying to get free of Bill Gates for years,
> but no serious audio support).  

It would seem that there is a problem with your video hardware. 
Did you try to install in text mode?
Once you boot into the first prompt (before it starts loading the kernel
and all that) type:
  linux text
That will start the text based installer. 

documented here:

Just for reference some more options are documented here:

What to try depends on exactly what messages (if any) get printed before
things fail. I'm not sure of what is failing. 

Assuming there's something wrong with support for your video card I
would try:

text* -- Enable text mode for install (default on HTTP and FTP
         installs). Mutually exclusive with graphical
skipddc* -- Skips DDC probe of the monitor
lowres* -- Force GUI installer to run at 640x480

-- Fernando

> Long story short: it ended in the same white monster.  Then I tried it
> "noprobe."  Same deal.  Then I tried the one that turns off the probe
> only during the initial stages.  Same deal.  What oh what can I try
> next?  Will some kind soul give me some clues as to how to proceed.  I
> even tested the integrity of the medium...It is fine.  There was only
> this error message, and only on the verbose install:  It said that
> there was probably some bug that was causing it.  So...I made a floppy
> disk of the whole message, and trying now to figure out how to get
> it's info to the right folks.  Is there some sort of patch that I
> need?  I've got s-l-o-w internet on this Grrrrrrr Gates-based machine,
> so I could download some small things, and also have a friend with
> high-speed and a CD burner if that's needed.  I also wonder if there
> is a problem with my old SB Live Platinum (though it works on
> Gatesville)...maybe Linux doesn't like the card, though it IS listed
> in the compatability list for linux...later will go to Delta 1010ls,
> but hope to at least work out the bugs, get the CCRMA stuff installed,
> and the whole thing operating.  Am I just dreamin'?