[PlanetCCRMA] RME Multiface II ALSA problems

Gregory Maxwell gmaxwell@gmail.com
Fri Apr 14 22:49:00 2006

oh.. I have an orignal multiface ... never tried to use it with alsa
applications... just seems like a way to damage my speakers. :)

Checking out the RME site.. wow, anyone know if the RME AES-32 is
supported in linux?

On 4/14/06, Link Swanson <link@sumerianbabyl.com> wrote:
> I just bought an RME Hammerfall HDSP PCI card with a Multiface II
> interface and it works great will all JACK applications, but my non-jack
> audio apps (xine, amarok, mplayer) no longer work. AmaroK refuses to use
> or even see the gstreamer engine and will not play any audio. Xine
> complains of "no audio device" when using the ALSA driver, but works
> fine when the OSS driver is selected. XMMS works with both the ALSA and
> the JACK driver. All JACK apps work flawessly.
> Before I got the Multiface I was using a Delta 44 and amaroK worked great.
> Any ideas?
> _______________________________________________
> PlanetCCRMA mailing list
> PlanetCCRMA@ccrma.stanford.edu
> http://ccrma-mail.stanford.edu/mailman/listinfo/planetccrma