[PlanetCCRMA] No midi

John Dey jsdey@optonline.net
Tue Nov 29 13:41:02 2005

Hi Fernando,

Thanks for your response.  Your patients with me is remarkable.  I did 
get sound (midi)  to work by going back and running alsaconf followed 
by alsamixer.  My guess is that when I executed the program for 
downloading the firmware to the midisprort 1x1 something in the alsa 
configuration was changes.  My midisport 1x1 has always run a little 
screwy in that I have to unplug before I boot up the computer and then 
connect the USB once I login.  I will follow up with another posting 
soon after I attempt to isolate what is happening.  I will also go back 
and make sure that the alsa service is started at boot as you are 

By the way,  I have tried gentoo (on a x86 AMD64 machines) Debian and 
ubuntu .  I tried various options with the linux kernel compile but 
couldn't get jackd to run as reliably as it does with your version of 
linux.  This comment should not be relied on but I wanted to let you 
know my experience anyway.  I liked gentoo, even though it was a pain 
to set from scratch, in that the effort taught me what was going on 
with some fine documentation.

Thanks again.


On Nov 29, 2005, at 1:55 PM, Fernando Lopez-Lezcano wrote:

> On Mon, 2005-11-28 at 21:43 -0500, John Dey wrote:
>> Hi list members,
>> I have returned to planet--ccrma ( 2.6.10-2.11.rhfc3.ccrma) and am
>> having trouble getting midi to work.  I have a midisport 1x1 uno and 
>> am
>> using midisport-firmware-0.5 to load the firmware.  Audacity works so 
>> I
>> have some idea that pcm is working.  I get an error message when
>> loading qjackctl:
>> 20:51:45.920 Patchbay deactivated.
>> 20:51:46.264 Statistics reset.
>> 20:51:46.267 Could not open ALSA sequencer as a client. MIDI patchbay
>> will be not available.
>> ALSA lib seq_hw.c:451:(snd_seq_hw_open) open /dev/snd/seq failed: No
>> such file or directory
>> Any suggestions would be greatly appreciated.  Thanks.
> On fc3 you could enable the alsasound startup script so that the
> sequencer kernel module is loaded automatically, for some reason that
> does not happen automatically on fc3 (don't know why):
>   /sbin/chkconfig alsasound on
> You can also start it manually:
>   /etc/rc.d/init.d/alsasound start
> -- Fernando
> _______________________________________________
> PlanetCCRMA mailing list
> PlanetCCRMA@ccrma.stanford.edu
> http://ccrma-mail.stanford.edu/mailman/listinfo/planetccrma