[PlanetCCRMA] ALSA/Soundcard problems

Tim Boulette tboulet1@maine.rr.com
Sun Nov 6 12:31:01 2005

Hi all,

I'm a complete newbie to Linux and PlanetCCRMA, so I'm hoping you all can
bear with me if this is a simple question and I'm just missing it.  I'll
gladly accept all the help I can get.

I've installed Fedora Core 3 (in fact, I've pretty much followed the
installation instructions from the Planet CCRMA website (http://ccrma
stanford.edu/planetccrma/software/installtwosix.html) verbatim. 

My soundcard is a M-Audio Delta 66.  (Also have a VIA AC'97 on the mainboard
 which I don't really use.)  The Delta 66 is working fine in WinXP.  During
FC3 installation, setup seems to identify the card, but when I test it I get
no sound.

I've proceeded with installation anyway, hoping to fix the problem later,
but have been unsuccessful so far.  I've tried updating all FC3 components;
manually installing ALSA; and I've even tried alsaconf to manually set the
Delta 66 as my card -- all to no avail.

Can anybody give me some ideas about how to solve this problem?