[PlanetCCRMA] Installed planetccrma: now no sound (ens1370)

Mark Knecht Mark Knecht <markknecht@gmail.com>
Sun May 29 07:51:01 2005

On 5/29/05, Peter Baker <keys_sax@tpg.com.au> wrote:
> Mark Knecht wrote:
> >Did you turn up the Master volume and PCM? Take PCM up to 100%. Bring
> >up the master to a comfortable level.
> >
> >Good luck,
> >Mark
> >
> >
> Hi Mark
> Thanks!
> Still no luck I'm afraid whether at 100 or 50. Soon I might get around
> to resizing partitions so I can put the bleeding edge kernel on and see
> if that gives me any more joy
> Cheers
> Peter

   Sorry for the troubles. It wouldn't hurt, but probably won't help,
to try the new kernel. What sound card is this again?

   How are you testing getting audio? If it's something that appears
simple, like playing a CD, there are many ways that might not work
while Alsa is actually fine.

   Have you tried the most simple test?

slocate *.wav
aplay test_case.wav

   If Alsa is working at all this must work. If this doesn't work then
there is truely a problem.

   Are there any clues in the output of dmesg or in /var/log/messages?

- Mark