[PlanetCCRMA] cdrtools/xcdroast-FC3+Planet: Audio CD write problems

Gregory McCourt greg.mccourt@englishfirst.com
Mon May 16 11:18:01 2005

Thanks for the quick response. It's 01:25 here in Indonesia, but I guess it's office hours for most of you in the west.

I've never used any kde programs (use X as little as possible). I'm still much more of a CLI user, unless X is better or needed (graphics/plotting). Please keep the shell/CLI working in Planet; I would hate a dist that only works X.

I'm going to give the k3b program a try now.

Post in progress....
Hmm... apt-get install for both cdrtools++ and cdroast reports that I'm using the newest version, so... ...back to base one and my original post.

I tried to remove the programs to try a fresh install, but rpm reports lots of dependancies. I don't know what I will be breaking at this point.

...so, back to base one and my original post.


-----Original Message-----
From: Fernando Lopez-Lezcano <nando@ccrma.Stanford.EDU>
To: Gregory McCourt <greg.mccourt@englishfirst.com>
Date: 16 May 2005 10:57:32 -0700 
Subject: Re: [PlanetCCRMA] cdrtools/xcdroast-FC3+Planet: Audio CD write problems

On Mon, 2005-05-16 at 10:25, Gregory McCourt wrote:
> What am I missing here? cdrtools and XCDRoast always worked for me before, 
> but since I've migrated to FC3+CCRMA Planet, they refuse to write anything 
> but data CD's. I suspect this is RH/FC's typical malfunction by design --
> like with video formats (btw, I still can't get them working either, care less)
> -- to avoid potential legal problems.

Have you tried k3b? I think that's the default cd burner program that
comes with fc3. I just tested it and it seems to work for audio cds as
well as data. 

-- Fernando

PlanetCCRMA mailing list